in

«Impacto de precio demasiado alto» en PancakeSwap: aquí está cómo solucionarlo

¿Está recibiendo un error de «Impacto de precio demasiado alto» en PancakeSwap o UniSwap?

Este error se produjo después de migrar PancakeSwap V1 a V2.

Cuando está buscando intercambiar BNB Smart Chain por otro token, puede obtener el error «Impacto de precio demasiado alto».

Esto es frustrante porque no podrá liquidar su posición.

En esta guía, aprenderá lo que significa «Impacto en un precio demasiado alto» en PancakeSwap y cómo solucionarlo.

Lo que significa «impacto en el precio demasiado alto» en PancakeSwap

«Impacto en el precio demasiado alto» significa que perderá una gran parte de sus fondos cuando intercambie sus tokens.

El impacto en el precio es el efecto que su operación tiene en el precio de mercado de los tokens subyacentes.

Está vinculado a la cantidad de liquidez en el pool.

El impacto en el precio será particularmente alto para los pares de tokens ilíquidos.

Por ejemplo, si está intercambiando $ 190 de Ethereum por $ 80 de Dipper Network, el impacto en el precio será de alrededor del 60%.

Esto se debe a que hay un bajo número de vendedores de Dipper Network al precio de mercado para cumplir con su pedido.

En ese caso, puede esperar a que entre más liquidez en el mercado o disminuir la cantidad negociada.

En PancakeSwap, el error «Impacto en el precio demasiado alto» se produce debido a la migración de V1 a V2.

Se sabe que PancakeSwap V2 causa el error «Impacto de precio demasiado alto» porque no hay suficiente liquidez allí.

Dado que el grupo V2 es nuevo, aún no se ha agregado liquidez.

En otras palabras, los grupos de liquidez todavía están migrando/actualizando.

Por lo tanto, debe esperar a que los desarrolladores del token lo migren / actualicen.

Cómo arreglar «Impacto en el precio demasiado alto» en PancakeSwap

Para corregir «Impacto de precio demasiado alto» en PancakeSwap, debe cambiar de V2 a V1 (antiguo).

Después de pasar PancakeSwap a V1, podrá intercambiar sus tokens sin errores.

PancakeSwap migró a V2 el 25 de abril de 2021.

Sin embargo, el grupo de liquidez de muchos tokens todavía está bloqueado en V1.

Por lo tanto, no podrá intercambiar estos tokens en PancakeSwap V2.

Para confirmar esto, puede visitar la página de Twitter del token y consultar sus tweets.

Por ejemplo, ElonGate recientemente desbloqueó su fondo de liquidez para admitir PancakeSwap V2.

También retiraron una parte de sus reservas para apoyar a V2 con el 30% de su liquidez.

Sin embargo, la mayor parte de su liquidez todavía está estancada en V1.

Así es como puede solucionar «Impacto en el precio demasiado alto» en PancakeSwap:

1. Cambiar a V1 (antiguo)

Primero, abra PancakeSwap y conéctese a su billetera si aún no lo ha hecho.

Puede usar MetaMask, Trust Wallet, etc.

En la barra de navegación inferior de PancakeSwap, verás un par de versiones.

Las versiones son «V2» y «V1 (antigua)» a partir de mayo de 2021.

De forma predeterminada, la versión en la que se encuentra será «V2».

Si está en «V2», lo más probable es que el grupo de liquidez del token que está intentando negociar se migre / actualice de V1 a V2.

De lo contrario, el desarrollador del token aún no lo ha hecho.

Por lo tanto, es posible que no pueda intercambiar el token en PancakeSwap V2 ya que no hay suficiente liquidez.

Para solucionar esto, toque «V1 (antiguo)» para cambiar PancakeSwap a la versión 1.

2. Toque «Continuar a V1 de todos modos»

Después de tocar «V1 (antiguo), se abrirá un mensaje emergente.

En el mensaje emergente, verá un mensaje que dice que PancakeSwap V1 ya no es compatible.

También recomienda ir al V2 Exchange en su lugar para obtener mejores precios en la mayoría de los pares.

En la parte inferior del mensaje emergente, verá una casilla de verificación junto con un descargo de responsabilidad.

Toque la casilla de verificación para confirmar el descargo de responsabilidad.

La liquidez de la mayoría de los tokens todavía está atascada en el grupo de liquidez V1, por lo que debe cambiar a V1 por el momento.

Toque «Continuar a V1 de todos modos» para cambiar a PancakeSwap V1.

Después de actualizar a la versión 1 de PancakeSwap, ¡podrá intercambiar sus tokens sin el error «Impacto de precio demasiado alto»!

Conclusión

La migración de PancakeSwap V1 a V2 causó muchos errores.

Muchos tokens aún no han actualizado / migrado sus grupos de liquidez.

Por lo tanto, no podrá intercambiar ciertos tokens en la nueva versión de PancakeSwap.

Sin embargo, si usa la versión anterior (V1) de PancakeSwap y obtiene el error «Impacto de precio demasiado alto», intente cambiar a V2 en su lugar.

0 Comentari
Comentarios en línea
Ver todos los comentarios
invest 00007

«ID de cadena no compatible» en PancakeSwap: Cómo solucionar el problema

investimenti e bitcoin

Cómo comprar BNB cuando no está disponible en Trust Wallet